
<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <!--<![endif]-->

	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="utf-8"><script type="text/javascript">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</script>
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
	<link rel="pingback" href="http://www.newnownext.com/xmlrpc.php">

	
	<title>
		Demi Lovato Shoots Her Shot at Rihanna: “I Just Wanna Make Out” | NewNowNext			</title>

	<link rel="canonical" href="http://www.newnownext.com/demi-lovato-crush-rihanna-make-out-ellen-degeneres/03/2020/" />



<link rel='dns-prefetch' href='//www.newnownext.com' />
<link rel='dns-prefetch' href='//btg.mtvnservices.com' />
<link rel='dns-prefetch' href='//media.mtvnservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNMediaPlayer-css'  href='http://www.newnownext.com/wp-content/plugins/MTVNMediaPlayer/css/media_player.css' type='text/css' media='' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNProgressiveShare-css'  href='http://www.newnownext.com/wp-content/plugins/MTVNProgressiveShare/css/MTVNProgressiveShare.css' type='text/css' media='' />
<link rel='stylesheet' id='vex-custom-css'  href='http://www.newnownext.com/wp-content/plugins/AOCore/css/vex.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-geg-nav-js-css'  href='http://www.newnownext.com/wp-content/plugins/GEGNav/css/GEGNav.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-stylesheet-css'  href='http://www.newnownext.com/wp-content/plugins/LOGONews/css/style.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.newnownext.com/wp-json/' />
<link rel="canonical" href="http://www.newnownext.com/demi-lovato-crush-rihanna-make-out-ellen-degeneres/03/2020/" />
<link rel="alternate" type="application/json+oembed" href="http://www.newnownext.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newnownext.com%2Fdemi-lovato-crush-rihanna-make-out-ellen-degeneres%2F03%2F2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newnownext.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newnownext.com%2Fdemi-lovato-crush-rihanna-make-out-ellen-degeneres%2F03%2F2020%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.logotv.com/favicon.ico" />
<script src="//assets.adobedtm.com/launch-EN7bffa318f7dc476f96656ed80eb8c10c.min.js" async></script>
<script>

	window.NATIVEADS_QUEUE = window.NATIVEADS_QUEUE || [];

	(function() {
		var q = window.NATIVEADS_QUEUE;

		// we want to defer processing of pushed items until we can callback
		// that can filter each pushed item.
		var isOnHold = true;
		var deferred = [];

		q.onRegisterQueueFilter = function(callback) {
			isOnHold = false;
			q.applyQueueFilter = callback;

			for (var i = 0; i < deferred.length; i++) {
				q.push(deferred[i]);
			}
		};

		q.push = function() {
			if (isOnHold) {
					 // defer and get out
					 deferred.push.apply(deferred, arguments);
					 return;
					}

				// iterate through each argument we've been given
				var c = null;
				for (var i = 0; i < arguments.length; i++) {
					c = arguments[i];
					q.applyQueueFilter(c);
				}

				// now call the actual push() method
				Array.prototype.push.apply(q, arguments);
			};
		})();
	</script>
<meta property="reporting:beacon_url" content="http://mb.mtvnservices.com/data/collect/v1/mb.gif">
<meta property="reporting:beacon_topic" content="newnownext">
<meta property="ao:mgid" content="mgid:wordpress:post:www.newnownext.com:705607">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.newnownext.com\/demi-lovato-crush-rihanna-make-out-ellen-degeneres\/03\/2020\/","headline":"Demi Lovato Shoots Her Shot at Rihanna: \u201cI Just Wanna Make Out\u201d","thumbnailUrl":"http:\/\/logoonline.mtvnimages.com\/uri\/mgid:ao:image:logotv.com:690397?quality=0.8&format=jpg","dateCreated":"2020-03-08T09:57:34+00:00","articleSection":"Celebrities","creator":"Brandon Voss","keywords":["Bisexual","Demi Lovato","Ellen DeGeneres","The Ellen DeGeneres Show"]}</script>
			<meta property="og:site_name" content="LOGO News">
				<meta property="og:title" content="Demi Lovato Shoots Her Shot at Rihanna: “I Just Wanna Make Out”">
				<meta property="og:url" content="http://www.newnownext.com/demi-lovato-crush-rihanna-make-out-ellen-degeneres/03/2020/">
				<meta property="og:image" content="http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg">
				<meta property="og:type" content="article">
				<meta property="og:description" content="&quot;I mean, we could do a song together, too.&quot;">
				<meta property="sm4:author" content="Brandon Voss">
				<meta property="sm4:type" content="Post">
				<meta property="og:image:width" content="1440">
				<meta property="og:image:height" content="810">
				<meta property="fb:app_id" content="1774721959458948">
				<meta name="twitter:description" content="&quot;I mean, we could do a song together, too.&quot;">
				<meta name="twitter:title" content="Demi Lovato Shoots Her Shot at Rihanna: “I Just Wanna Make Out”">
				<meta name="twitter:image" content="http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375">
				<meta name="twitter:url" content="http://www.newnownext.com/demi-lovato-crush-rihanna-make-out-ellen-degeneres/03/2020/">
				<meta name="twitter:card" content="summary_large_image">
				<meta name="description" content="I mean, we could do a song together, too." />
				<meta name="thumbnail" content="http://logoonline.mtvnimages.com/uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2020/03/GettyImages-1185230897-1583643311-1583643313-196x300.jpg?quality=0.8&amp;format=jpg" />
	
	</head>

	<body class="post-template-default single single-post postid-705607 single-format-standard tax-collection-bisexual tax-artist-demi-lovato tax-personality-ellen-degeneres tax-movie-the-ellen-degeneres-show">
		<div id="page_root">

			<div id="fb-root"></div>

			<div class="navbar navbar-fixed-top-not">

		<div id="ad-container">
		<div class="container">
			<div class="ad-banner">
			<div id="1" class="vmn_coda_ad vmn_coda_ad-banner " data-ad-sizes="banner" data-ad-keyvalues="" style="padding:0; text-align:center;">

	
	<noscript>
			</noscript>

</div>


			</div>
		</div>
	</div>
	
	<div id="navbar-inner">
		<div class="site_header wp-ao-geg-nav">
	<div class="top_outer">
		<div class="top_inner">

			<div class="menu_holder">
				<div id="hamburger-holder"></div>

				<div class="site_logo">
					<a href="http://www.logotv.com/">
						<span data-graphics="A" class="icon"></span>
						<span class="screen-reader-text">logo</span>
					</a>
				</div>

				<div class="page_overlay"></div>
			</div>

			<a href="/" class="show_logo">
				<span class="wrapper"><span class="title sitename">newnownext</span></span>
			</a>

		</div>
	</div>
</div>
		<div class="container">
						<div id="nav-top">
				<div class="brand pull-left">
					<a class="icon-actions-close" id="nav-close">
						<span class="icon-datas-list"> </span>
					</a>
				</div>
				<a href="http://www.logotv.com/">
				  <span class="icon-logo-mtv icon-logo-brand"></span>
				</a>
				<div class="title">
					<a href="http://www.newnownext.com/">
						<span class="sitename">
							NewNowNext						</span>
					</a>
									</div>
			</div>
								</div>
	</div>
	<div id="nav-dim"></div>

				
</div>

	<div class="item promo-block lead-image">
    <div class="media">
        <div class="container-lead-image">
            <div class="content">
                <div class="photo" id="">
	<img
		src="http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=480&amp;height=270"
		srcset="http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=481&amp;height=270 481w, http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=660&amp;height=371 660w, http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=768&amp;height=432 768w, http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=980&amp;height=551 980w, http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=1200&amp;height=675 1200w, http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=1500&amp;height=843 1500w, http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:690397?quality=0.8&amp;format=jpg&amp;width=1800&amp;height=1012 1800w"
		title=""
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    					</div>
</div>
                                <!--<img src=""/>-->
            </div>
        </div>
    </div>
    <div class="photocredit">
            Rachel Murray/Getty Images for Teen Vogue        </div>
</div>

<div class="container">
	<div id="content" class="clearfix">
		<div class="row">
			<div id="main" class=" col-sm-12 clearfix" role="main">
			<div class="row">

				
				
				
				
										
					
																		

<article id="post-705607" class="clearfix post-705607 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities collection-bisexual artist-demi-lovato personality-ellen-degeneres movie-the-ellen-degeneres-show tax-collection-bisexual tax-artist-demi-lovato tax-personality-ellen-degeneres tax-movie-the-ellen-degeneres-show" role="article">
	<div class="col-md-8 story">

						<div class="category tier-one">
					<a href="http://www.newnownext.com/collection/bisexual/" title="View all posts in Bisexual">Bisexual</a>			</div>

	<div class="header">
		<h1 class="h1">
			<span class="headline">
										Demi Lovato Shoots Her Shot at Rihanna: “I Just Wanna Make Out”						</span>
		</h1>
		<div class="subhead">
			"I mean, we could do a song together, too."		</div>
	</div>

	<section class="entry-content clearfix">
		<div class="hr"></div>

					<span class="byline">
  by <span class="author"><a href="http://www.newnownext.com/author/vossb/" title="Posts by Brandon Voss" rel="author">Brandon Voss</a></span>
  <span class="date">
9h ago</span>
</span>
		
		
					<div id="aosocial-widget" data-widget-config="{&quot;facebook&quot;:{&quot;shareText&quot;:&quot;Demi Lovato Shoots Her Shot at Rihanna: \u201cI Just Wanna Make Out\u201d&quot;,&quot;tooltip&quot;:&quot;Share to Facebook&quot;,&quot;url&quot;:&quot;http:\/\/www.newnownext.com\/demi-lovato-crush-rihanna-make-out-ellen-degeneres\/03\/2020\/?fb_ref=fbshare_web&quot;},&quot;twitter&quot;:{&quot;shareText&quot;:&quot;Demi Lovato Shoots Her Shot at Rihanna: \u201cI Just Wanna Make Out\u201d&quot;,&quot;tooltip&quot;:&quot;Tweet to Twitter&quot;,&quot;url&quot;:&quot;http:\/\/www.newnownext.com\/demi-lovato-crush-rihanna-make-out-ellen-degeneres\/03\/2020\/?utm=share_twitter&quot;,&quot;via&quot;:&quot;NewNowNext&quot;},&quot;email&quot;:{&quot;shareText&quot;:&quot;NewNowNext |Demi Lovato Shoots Her Shot at Rihanna: \u201cI Just Wanna Make Out\u201d&quot;,&quot;body&quot;:&quot;Check out this post I found on NewNowNext: \r\n \r\nhttp:\/\/www.newnownext.com\/demi-lovato-crush-rihanna-make-out-ellen-degeneres\/03\/2020\/?xrs=share_copy_email&quot;}}"></div>
		
				<p>Fans may be clamoring for Rihanna&#8217;s next album, but Demi Lovato wants a little bit more from the elusive icon.</p>
<p>Last time Lovato appeared on <em>The Ellen Degeneres Show</em>, the pop star <a href="https://www.youtube.com/watch?v=6781x0TTSks" rel="noopener" target="_blank">played a game of “Who’d You Rather?”</a> Choosing between various male and female celebs, she ultimately made it clear that Rihanna is her biggest celebrity crush.</p>
<p>When Lovato returned to the talk show this week, DeGeneres asked if she had heard from Rihanna after publicly sharing her feelings: &#8220;I assume she’s called you.&#8221;</p>
<p>&#8220;She hasn&#8217;t! It&#8217;s okay,&#8221; Lovato said. &#8220;I don’t take offense; she is Rihanna.&#8221; </p>
<p>“Rihanna, how dare you,” joked DeGeneres, looking directly at the camera.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I haven’t seen <a href="https://twitter.com/ddlovato?ref_src=twsrc%5Etfw">@ddLovato</a> for 2 years. She spoke honestly and from the heart. I’m so proud of her. <a href="https://t.co/NSvfwujL8R">pic.twitter.com/NSvfwujL8R</a></p>
<p>&mdash; Ellen DeGeneres (@TheEllenShow) <a href="https://twitter.com/TheEllenShow/status/1235622839555768321?ref_src=twsrc%5Etfw">March 5, 2020</a></p></blockquote>
<p>“Look, I just wanna make out, okay? I mean, we could do a song together, too. Maybe we make out in the video. I don&#8217;t know&#8230; Shooting my shot.&#8221;</p>
<p>“You know what? Now she will call you,” DeGeneres told her. Fingers crossed!</p>
<p>But don&#8217;t expect Lovato to date RiRi or anyone else anytime soon. &#8220;I was on dating apps for a while,&#8221; she told DeGeneres. &#8220;As I’ve spent some time with myself over the past couple of months, I realized that I am the type of person that will find any way to regulate when I’m sad or lonely or whatever. I have to fight those battles on my own, and I can’t let somebody come in and fix those issues for me. So right now I&#8217;m single and spending my Saturday nights by myself, laughing, taking baths.&#8221;</p>
<p>&#8220;We are good by ourselves,&#8221; the &#8220;I Love Me&#8221; singer also declared, opening up about her <a href="http://www.newnownext.com/demi-lovato-mother-drug-overdose-interview/09/2018/" rel="noopener" target="_blank">struggles with addiction and body image</a>. &#8220;We don&#8217;t need a partner.&#8221; </p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ILoveMe?src=hash&amp;ref_src=twsrc%5Etfw">#ILoveMe</a> is out now! <a href="https://t.co/hDy7PtRzn8">https://t.co/hDy7PtRzn8</a> <a href="https://t.co/VJmzN5ROkn">pic.twitter.com/VJmzN5ROkn</a></p>
<p>&mdash; Team Demi (@ddlovato) <a href="https://twitter.com/ddlovato/status/1235793560336769024?ref_src=twsrc%5Etfw">March 6, 2020</a></p></blockquote>
<p>The 27-year-old singer revealed in her 2017 YouTube documentary, <em>Simply Complicated</em>, that she was <a href="http://www.newnownext.com/demi-lovato-open-to-dating-women-in-youtube-documentary/10/2017/" rel="noopener" target="_blank">open to dating men and women</a>. She has <a href="http://www.newnownext.com/demi-lovato-sexuality-label/09/2017/" rel="noopener" target="_blank">declined to further label herself</a>, declaring, “I love who I love.”</p>
<p>&#8220;Well, I&#8217;m still figuring it out,&#8221; she <a href="http://www.newnownext.com/demi-lovato-coming-out-parents/02/2020/" rel="noopener" target="_blank">told Andy Cohen last month</a> when asked about her sexuality. &#8220;I didn&#8217;t officially tell my parents that I saw myself ending up possibly with a woman, too, until 2017. It was actually, like, emotional but really beautiful.&#8221;</p>
<p>Lovato is currently <a href="http://www.newnownext.com/demi-lovato-character-jenny-final-season-will-and-grace/09/2019/" rel="noopener" target="_blank">guest-starring as Jenny</a>, Will’s surrogate, on NBC&#8217;s <em>Will &#038; Grace</em>. She will appear in the upcoming Netflix comedy <em>Eurovision</em>, and she&#8217;s also <a href="https://variety.com/2020/tv/news/demi-lovato-talk-show-quibi-1203495415/" rel="noopener" target="_blank">signed on to host</a> a talk show for Quibi.</p>
<p>A vocal LGBTQ ally who <a href="http://www.newnownext.com/demi-lovato-fundraiser-brings-in-thousands-for-glaad-within-hours/06/2018/" rel="noopener" target="_blank">has raised thousands of dollars for GLAAD</a>, Lovato revealed at Logo’s inaugural Trailblazers Honors in 2014 that she had a gay grandfather. She received the Vanguard Award at the 2016 GLAAD Media Awards.</p>
<p>Check out the <em>Ellen</em> clip below.<br />
&nbsp; <br />
<iframe width="500" height="281" src="https://www.youtube.com/embed/n_xGqScBv_s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
<div class="related_link " >
	<a href="http://www.newnownext.com/demi-lovato-coming-out-parents/02/2020/">
			<img src="http://logoonline.mtvnimages.com/uri/mgid:ao:image:logotv.com:688266?quality=0.8&format=jpg&width=150&height=110"><!-- -->
			<p>
			<span>Demi Lovato Opens Up About How She Came Out to Her Parents</span>
		</p>
	</a>
</div>
</p>

					<div class="author">
	
	<div data-src="http://www.newnownext.com/wp-content/uploads/2017/05/BV-1493931871.jpg" class="author_crop"></div>

	<div><a href="http://www.newnownext.com/author/vossb/" title="Posts by Brandon Voss" rel="author">Brandon Voss</a></div>

				<div class="description">
			Celebrity interviewer. Foodie and Broadway buff in Manhattan. Hates writing bios.		</div>
	
		
			<div class="oval twitter">
			<i class="icon icon-twitter"></i>
		</div>
		<a href="http://www.twitter.com/brandonvoss" target="_BLANK">@brandonvoss</a>
	
</div>
			</section>

		<script>

	(function(d, s, id) {
		var js,
		    fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) {
			return;
		}

		js     = d.createElement(s);
		js.id  = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";

		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>

<div class="fb-comments" data-width="100%" data-numposts="2" data-order-by="social" data-href="http://www.newnownext.com/demi-lovato-crush-rihanna-make-out-ellen-degeneres/03/2020/"></div>
	
	</div>

	<aside class="sidebar col-md-4 col-sm-12">
		
<ul class="widgets row">
    <div class="col-md-12">
        <li id="coda_ad-2" class="widget CodaAdWidget"><div id="tile-ad_300x250" class="vmn_coda_ad vmn_coda_ad-tile widget_ad widget_ad_tile" data-ad-sizes="tile" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


</li>

<li id="text-11" class="widget widget_text">			<div class="textwidget"><style type="text/css">
iframe.instagram-media {
    position: static !important;
}
</style></div>
		</li>
                        <li class="widget_trending_stories nodata"></li>
            </div>
</ul>
	</aside>

</article>
											
					
				
				
				<nav class="wp-prev-next">
	<ul class="clearfix">
		<noscript>
			<li class="prev-link noscript">
							</li>
			<li class="next-link noscript">
				 			</li>
		</noscript>
		<li class="show-more next-link">
					</li>
	</ul>
</nav>

							</div>
		</div>

		
		
	</div>
	</div>
</div>

		<footer class="article-footer">
		<div class="container">
	<div class="related-content">
			<div class="tags">
				Tags: <a href="http://www.newnownext.com/collection/bisexual/">Bisexual</a><a href="http://www.newnownext.com/artist/demi-lovato/">Demi Lovato</a><a href="http://www.newnownext.com/personality/ellen-degeneres/">Ellen DeGeneres</a><a href="http://www.newnownext.com/movie/the-ellen-degeneres-show/">The Ellen DeGeneres Show</a>			</div>
						
<div class="VMNRelatedContent related" data-relation-params="{&quot;mtvn_plugin&quot;:&quot;VMNRelatedContent&quot;,&quot;mtvn_action&quot;:&quot;related&quot;,&quot;to&quot;:705607,&quot;limit&quot;:3,&quot;relations&quot;:&quot;all&quot;,&quot;title&quot;:&quot;View related posts&quot;,&quot;minimun&quot;:2,&quot;display_type&quot;:&quot;post&quot;}">
	<a href="http://www.newnownext.com/index.php?mtvn_plugin=VMNRelatedContent&amp;mtvn_action=related&amp;to=705607&amp;limit=3&amp;relations=all&amp;title=View+related+posts&amp;minimun=2&amp;display_type=post">View related posts</a>
</div>
	</div>
		<div id="zergnet-recs">
		<div class="wrap">
	<script language="javascript" type="text/javascript">
	(function() {
	var zergnet = document.createElement("script");
	zergnet.type = "text/javascript"; zergnet.async = true;
	zergnet.src = "http://www.zergnet.com/zerg.js?id=57217";
	var znscr = document.getElementsByTagName("script")[0];
	znscr.parentNode.insertBefore(zergnet, znscr);
	})();
	</script>
<!-- BEGIN ZERGNET EXTERNAL -->
	<div id="vmnabtest-outer">
		<div class="zergnet" data-report="zergnetext" data-site="newnownext">
			<div style="padding-bottom:10px;" class="header h-wrap group">
				<span>around the web</span>
			</div>
			<div class="zergsitename" style="color:#aaa;font-size:10px;padding-top:3px; float:right; margin-top:-25px;">Powered By Zergnet</div>
			<div id="zergnet-widget-57217" class="clearfix">
				<a href="http://www.zergnet.com/?w=57217" target="_blank"><b>ZergNet</b></a>
			</div>
		</div>
	</div>
<!-- END ZERGNET EXTERNAL -->
</div>
	</div>
		<div class="latest-news"></div>
</div>
	</footer>
	
	<div class="contain-to-grid fixed">
	<div class="sub-footer">
		<a href="http://www.logotv.com"><span class="icon-logo-mtv icon-logo-brand"></span></a>
		<span class="about sitename">NewNowNext</span>

					<span class="about"><a href="http://www.newnownext.com/about/">about</a></span>
		
		
<span class="archive-link">
	<a href="http://www.newnownext.com/archive/2020/03/07/">archive</a>
</span>

	</div>

	<div class="logo_footer">
	<div class="links_logotv" style="float: unset; padding-bottom: 10px;">
		<div class="column-center" style="text-align: center; float: unset">
			<a style="margin-right: 10px" href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a>
			<a style="margin-right: 10px" href="http://www.logotv.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a style="margin-right: 5px">
			<a style="margin-right: 10px" href="http://www.logotv.com/legal/privacy-policy" target="_blank" title="Privacy Policy/Privacy Rights" class="privacy_policy_privacy_rights">Privacy Policy/Privacy Rights</a>
			<a style="margin-right: 10px" href="https://www.viacomprivacy.com#web" target="_blank" title="CA Do Not Sell My Info" class="ca_do_not_sell_my_info">CA Do Not Sell My Info</a style="margin-right: 5px">
			<a style="margin-right: 10px" href="http://www.logotv.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a style="margin-right: 5px">
			<a style="margin-right: 10px" href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a style="margin-right: 5px">
			<a style="margin-right: 10px" href="http://losangeles.eventful.com/events" target="_blank" title="Eventful" class="eventful">Eventful</a style="margin-right: 5px">
			<a style="margin-right: 10px" href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a style="margin-right: 5px">
			<a style="margin-right: 10px" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" class="tv_ratings">TV Ratings</a style="margin-right: 5px">
			<a href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" class="keep_viacom">Keep Viacom</a>
		</div>
	</div>
	<div class="footer_legal">
	&copy; 2020 Viacom International Inc.
	All rights reserved. Logo and all related marks and designs are trademarks of Viacom International Inc.
	</div>
</div>
</div>

<div id="3" class="vmn_coda_ad vmn_coda_ad-6x6 " data-ad-sizes="6x6" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="4" class="vmn_coda_ad vmn_coda_ad-1x2 " data-ad-sizes="1x2" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="5" class="vmn_coda_ad vmn_coda_ad-3x3 " data-ad-sizes="3x3" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>



	<script charset="utf-8" src="http://btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="newnownext.com"></div>
</div>
<script>
	(function(s, p, d) {
		var h=d.location.protocol, i=p+"-"+s,
			e=d.getElementById(i), r=d.getElementById(p+"-root"),
			u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
				:"static."+p+".com";
		if (e) return;
		e = d.createElement(s); e.id = i; e.async = true;
		e.src = h+"//"+u+"/p.js"; r.appendChild(e);
	})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
	<div class="nav" style="display:none;"><ul><li><a href="http://www.logotv.com/shows">Shows</a><ul><li><a href="http://www.logotv.com/full-episodes">Full Episodes</a></li><li><a href="http://www.logotv.com/shows">Shows A-Z</a></li><li><a href="http://www.logotv.com/tv-schedule">TV Schedule</a></li><li><a href="http://www.logotv.com/shows/the-a-list-dallas">The A-List: Dallas</a></li><li><a href="http://www.logotv.com/shows/the-a-list-new-york">The A-List: New York</a></li><li><a href="http://www.logotv.com/shows/black-box-sessions">Black Box Sessions</a></li><li><a href="http://www.logotv.com/shows/face-to-face">Face to Face</a></li><li><a href="http://www.logotv.com/shows/finding-prince-charming">Finding Prince Charming</a></li><li><a href="http://www.logotv.com/shows/fire-island">Fire Island</a></li><li><a href="http://www.logotv.com/shows/madame-coco-knows">Madame Coco Knows</a></li><li><a href="http://www.logotv.com/shows/noahs-arc">Noah's Arc</a></li><li><a href="http://www.logotv.com/shows/out-of-the-closet">Out Of The Closet</a></li><li><a href="http://www.logotv.com/shows/portrait-of-a-queen">Portrait Of A Queen</a></li><li><a href="http://www.logotv.com/shows/rupauls-drag-race">RuPaul's Drag Race</a></li><li><a href="http://www.vh1.com/shows/rupauls-drag-race-uk">RuPaul's Drag Race UK</a></li><li><a href="http://www.logotv.com/shows/rupauls-drag-race-all-stars">RuPaul's Drag Race All Stars</a></li><li><a href="http://www.logotv.com/shows/rupauls-drag-race-ruvealed">RuPaul's Drag Race: RuVealed</a></li></ul></li><li><a href="http://www.logotv.com/movies">Movies</a><ul><li><a href="http://www.logotv.com/shows/logo-documentary-films">Logo Documentary Films</a></li><li><a href="http://www.logotv.com/shows/cocktails-classics">Cocktails & Classics</a></li><li><a href="http://www.logotv.com/movies">All Movies</a></li></ul></li><li><a href="http://www.newnownext.com">NewNowNext</a><ul><li><a href="http://www.newnownext.com/news/">News</a></li><li><a href="http://www.newnownext.com/life/">Life</a></li><li><a href="http://www.newnownext.com/celebrities/">Celebrities</a></li><li><a href="http://www.newnownext.com/tv/">TV</a></li><li><a href="http://www.newnownext.com/movies/">Movies</a></li><li><a href="http://www.newnownext.com/culture/">Culture</a></li></ul></li><li><a href="http://www.logotv.com/live-tv">Watch Live TV</a></li></ul></div>

	<script type="application/json" id="site-nav-object">
	{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"6juy2m","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http:\/\/www.logotv.com\/shows","entries":[{"title":"Full Episodes","url":"http:\/\/www.logotv.com\/full-episodes"},{"title":"Shows A-Z","url":"http:\/\/www.logotv.com\/shows"},{"title":"TV Schedule","url":"http:\/\/www.logotv.com\/tv-schedule"},{"title":"The A-List: Dallas","url":"http:\/\/www.logotv.com\/shows\/the-a-list-dallas"},{"title":"The A-List: New York","url":"http:\/\/www.logotv.com\/shows\/the-a-list-new-york"},{"title":"Black Box Sessions","url":"http:\/\/www.logotv.com\/shows\/black-box-sessions"},{"title":"Face to Face","url":"http:\/\/www.logotv.com\/shows\/face-to-face"},{"title":"Finding Prince Charming","url":"http:\/\/www.logotv.com\/shows\/finding-prince-charming"},{"title":"Fire Island","url":"http:\/\/www.logotv.com\/shows\/fire-island"},{"title":"Madame Coco Knows","url":"http:\/\/www.logotv.com\/shows\/madame-coco-knows"},{"title":"Noah's Arc","url":"http:\/\/www.logotv.com\/shows\/noahs-arc"},{"title":"Out Of The Closet","url":"http:\/\/www.logotv.com\/shows\/out-of-the-closet"},{"title":"Portrait Of A Queen","url":"http:\/\/www.logotv.com\/shows\/portrait-of-a-queen"},{"title":"RuPaul's Drag Race","url":"http:\/\/www.logotv.com\/shows\/rupauls-drag-race"},{"title":"RuPaul's Drag Race UK","url":"http:\/\/www.vh1.com\/shows\/rupauls-drag-race-uk"},{"title":"RuPaul's Drag Race All Stars","url":"http:\/\/www.logotv.com\/shows\/rupauls-drag-race-all-stars"},{"title":"RuPaul's Drag Race: RuVealed","url":"http:\/\/www.logotv.com\/shows\/rupauls-drag-race-ruvealed"}]},{"title":"Movies","url":"http:\/\/www.logotv.com\/movies","entries":[{"title":"Logo Documentary Films","url":"http:\/\/www.logotv.com\/shows\/logo-documentary-films"},{"title":"Cocktails & Classics","url":"http:\/\/www.logotv.com\/shows\/cocktails-classics"},{"title":"All Movies","url":"http:\/\/www.logotv.com\/movies"}]},{"title":"NewNowNext","url":"http:\/\/www.newnownext.com","entries":[{"title":"News","url":"http:\/\/www.newnownext.com\/news\/"},{"title":"Life","url":"http:\/\/www.newnownext.com\/life\/"},{"title":"Celebrities","url":"http:\/\/www.newnownext.com\/celebrities\/"},{"title":"TV","url":"http:\/\/www.newnownext.com\/tv\/"},{"title":"Movies","url":"http:\/\/www.newnownext.com\/movies\/"},{"title":"Culture","url":"http:\/\/www.newnownext.com\/culture\/"}]},{"title":"Watch Live TV","url":"http:\/\/www.logotv.com\/live-tv"}],"socialHandlers":{"facebook":"https:\/\/www.facebook.com\/logo","twitter":"https:\/\/twitter.com\/LogoTV","tumblr":"http:\/\/logotv.tumblr.com\/"},"search":{"url":"","data":""}},"messages":{}}	</script>

	<script type="application/json" id="site-nav-vars">
	{"nav_site_name":"LOGO Home","nav_site_url":"http:\/\/www.logotv.com\/"}	</script>

<div id="mediavoice-native-ad" class="vmn_coda_ad vmn_coda_ad-7x7 " data-ad-sizes="7x7" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
			{ (i[r].q=i[r].q||[]).push(arguments)}
			,i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53664604-8', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script><div id="mtvn_wordpress_core_templates">
	</div>
<script type="text/javascript">window._taboola = window._taboola || [];!function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/viacom-viacom/loader.js');</script><script>
//Toggle auto-firing of ads, ensuring namespaces have been defined without overwriting them.
if (typeof MTVN == "undefined") MTVN = {};
if (typeof MTVN.config == "undefined") MTVN.config = {};
if (typeof MTVN.config.btg == "undefined") MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == "undefined") MTVN.config.btg.DoubleClick = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;

</script>
<script type="text/javascript">
var vmn_page_data = { "metadata": {"property":"logotv","hub":"newnownext","is_main":false}, "mappings": {"ad-unit": {"1":"logotv","2":"newnownext"}, "key-values": "", "exclusion-categories": "blogs"}, "settings": {"reload_interval":60000,"reload":true,"autoRefreshByVisibility":true} };
</script>
<script type='text/javascript' src='http://www.newnownext.com//wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.newnownext.com//wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/MTVWordPressCore/js/core.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/MTVNProgressiveShare/js/MTVNProgressiveShare.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/VMNABTesting/js/vmn-ab-test.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/news-2014/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/news-2014/library/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/news-2014/library/js/jquery.hcsticky.min.js'></script>
<script type='text/javascript' src='https://media.mtvnservices.com/edge/player/edgeplayer-2.5.3.min.js'></script>
<script type='text/javascript' src='https://btg.mtvnservices.com/aria/bentojs.js?site=newnownext.com&#038;v=1.13.10'></script>
<script type='text/javascript' src='http://btg.mtvnservices.com/aria/coda.html?site=newnownext.com&#038;stage=0&#038;v=3.22'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/VMNCodaConductor/js/VMNCodaConductor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aocore_settings = {"story_offset":"0","stories_per_page":"6","max_scroll_loads":"5","display_tile_ad":""};
var mtvn_ajax = {"startPage":"1","maxPages":"0","nextLink":"","archiveDate":"2020\/03\/08"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/AOCore/js/frontend.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/GEGNav/js/GEGNav.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/LOGONews/js/aosocial_bundle.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/MTVNMediaPlayer/js/media_player.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/Helix/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/AOCore/js/disruptive_campaign/vendor/vex.combined.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/AOCore/js/disruptive_campaign/disruptive.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/LOGONews/js/frontend.js'></script>
<script type='text/javascript' src='http://www.newnownext.com//wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script id="dsrpt-cpgn-tpl" type="text/markup-template" charset="utf-8">

	<div class="dsrpt-cpgn">

	</div>

</script>
<div id="VMNABTesting_mbox"></div><script type='text/javascript'>jQuery(document).ready(function() { mboxDefine('VMNABTesting_mbox','VMNABTesting_mbox','metadata=0'); mboxUpdate('VMNABTesting_mbox', 'metadata=1'); });</script><script type="text/javascript">

	(function(VMNCodaConductor) {
		VMNCodaConductor.registerPreInitCallback(function() {
			var click_events = [{
	"selector":"body.home #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector": "body.home #main .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var $container = $(target).closest('.interstitial');
			var category = $container.children("h2").text().replace("trending in ", "").replace(/\s+/g, "-").toLowerCase();
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsFeed:trending:"+category+":"+position;
		}
	}
},
{
	"selector": "aside.sidebar .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position       = $(target).closest(".row").prevAll().length + 1;
			var label          = "";
			var category_label = "";
			var section_label  = "";

			if ($("body").hasClass("home"))
			{
				section_label = "NewsMain:";
			}
			else if ($("body").hasClass("single"))
			{
				section_label = "NewsArticle:";
			}
			else if ($("body").hasClass("category"))
			{
				section_label = "NewsCategory:";
			}

			if ($(target).hasClass("category") || $(target).parent().hasClass("category"))
			{
				category_label = $(target).text()+":";
			}

			label = section_label+"trending:"+category_label+position;
			return label;
		}
	}
},
{
	"selector": "aside.sidebar .MTVNewsABHeadlineStoriesWidget .optimizely-headline-promo .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsArticle:mustread:"+position;
		}
	}
},
{
	"selector":"body.category #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector":"body.category nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'CategoryFeed:show_more_stories';
		}
	}
},
{
	"selector":"body.home nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'NewsFeed:show_more_stories';
		}
	}
},
{
	"selector": "#related_link a",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			return "NewsArticle:related_link_click";
		}
	}
}
];

var i;
for (i = 0; i < click_events.length; i++)
{
	com.mtvn.wordpress.plugins.VMNCodaConductor.registerClickEvent(click_events[i]);
}

function postClickCallback (evt, target)
{
	//it's a category click
	if ($(target).closest(".category").length > 0)
	{
		return "NewsFeed:"+$(target).text();
	}
	else
	{
		//finding the main post container.
		var $post  = $(target).closest("article").parent();
		var $media = $post.find(".item");

		var position;
		//we calculate the relative position of the post, within its group.
		var relative_position = parseInt($post.attr("class").match(/post-\d+/)[0].replace('post-', ''), 10);

		//if it was loaded dynamically by ajax, we calculate how many post were before and add the relative position.
		var ajax_classes = $post.parent().attr("class").match(/mtvn-ajax-placeholder-\d+/);
		if (ajax_classes !== null)
		{
			var post_per_page = $post.parent().parent().children(".post").length;
			var ajax_count = parseInt(ajax_classes[0].replace('mtvn-ajax-placeholder-', ''), 10);
			position = (ajax_count - 1) * post_per_page + relative_position;
		}
		else
		{
			position = relative_position;
		}

		//selectiong the size
		var size = getSize($media);

		if ($("body").hasClass("home"))
		{
			section = "NewsFeed:";
		}
		else
		{
			section = "CategoryFeed:";
		}

		return section+position+":"+size;
	}
}

function getSize($media)
{
	var size;

	if ($media.hasClass("item-md"))
	{
		size = "medium";
	}
	else if ($media.hasClass("item-sm"))
	{
		size = "small";
	}
	else if ($media.hasClass("item-lg"))
	{
		size = "large";
	}
	else if ($media.hasClass("postcard-left") || $media.hasClass("postcard-right"))
	{
		size = "small";
	}

	return size;
}

		});

		VMNCodaConductor.registerPostInitCallback(function() {
			com.mtvn.wordpress.plugins.VMNCodaConductor.keyValues = {"content_type":"blogs","article_id":"705607"}		});
	})(com.mtvn.wordpress.plugins.VMNCodaConductor);

</script>

<script type="text/javascript" charset="utf-8">
	(function($) {
		$.extend(true, com.mtvn.wordpress.plugins.VMNCodaConductor.reporting.page_params, {"omniture":[{"nice_name":"blog-categories","value":"Celebrities"},{"nice_name":"news-story","value":"Demi Lovato Shoots Her Shot at Rihanna: \u201cI Just Wanna Make Out\u201d [Celebrities]"},{"nice_name":"story-date","value":"03.08.2020"},{"nice_name":"author","value":"Brandon Voss"},{"nice_name":"page-type","value":"news article"},{"nice_name":"site-section","value":"news"},{"nice_name":"hier2","value":"news\/705607\/demi-lovato-crush-rihanna-make-out-ellen-degeneres"},{"nice_name":"artist","value":"Demi Lovato"},{"nice_name":"personality","value":"Ellen DeGeneres"},{"nice_name":"movie-name","value":"The Ellen DeGeneres Show"},{"nice_name":"events","value":"event18"},{"nice_name":"prop12","value":"celebrities"},{"nice_name":"tier-one","value":"Collection: Bisexual; "}]});	})(jQuery);
</script>
<script type="text/javascript" charset="utf-8">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</script>
	</div>
	<!-- PAGEOK -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3672224fa0","applicationID":"37162953","transactionName":"MQZQMEVRDUNYARddWwhMcwdDWQxeFgsNUFEe","queueTime":0,"applicationTime":997,"atts":"HUFTRg1LHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
