
	
		

<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <!--<![endif]-->

	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
	<link rel="pingback" href="http://www.newnownext.com/xmlrpc.php">

	
	<title>
		Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series | NewNowNext			</title>

	<link rel="canonical" href="http://www.newnownext.com/sabrina-the-teenage-witch-netflix/01/2018/" />



<link rel='dns-prefetch' href='//www.newnownext.com' />
<link rel='dns-prefetch' href='//btg.mtvnservices.com' />
<link rel='dns-prefetch' href='//media.mtvnservices.com' />
<link rel='dns-prefetch' href='//shared.mtv.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNFunnel-css'  href='http://www.newnownext.com/wp-content/plugins/MTVNFunnel/css/mtvn_funnel.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNMediaPlayer-css'  href='http://www.newnownext.com/wp-content/plugins/MTVNMediaPlayer/css/media_player.css' type='text/css' media='' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNProgressiveShare-css'  href='http://www.newnownext.com/wp-content/plugins/MTVNProgressiveShare/css/MTVNProgressiveShare.css' type='text/css' media='' />
<link rel='stylesheet' id='vex-custom-css'  href='http://www.newnownext.com/wp-content/plugins/AOCore/css/vex.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-geg-nav-js-css'  href='http://www.newnownext.com/wp-content/plugins/GEGNav/css/GEGNav.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-stylesheet-css'  href='http://www.newnownext.com/wp-content/plugins/LOGONews/css/style.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.newnownext.com/wp-json/' />
<link rel="canonical" href="http://www.newnownext.com/sabrina-the-teenage-witch-netflix/01/2018/" />
<link rel="alternate" type="application/json+oembed" href="http://www.newnownext.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newnownext.com%2Fsabrina-the-teenage-witch-netflix%2F01%2F2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newnownext.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newnownext.com%2Fsabrina-the-teenage-witch-netflix%2F01%2F2018%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.logotv.com/favicon.ico" />

<script>

	window.NATIVEADS_QUEUE = window.NATIVEADS_QUEUE || [];

	(function() {
		var q = window.NATIVEADS_QUEUE;

		// we want to defer processing of pushed items until we can callback
		// that can filter each pushed item.
		var isOnHold = true;
		var deferred = [];

		q.onRegisterQueueFilter = function(callback) {
			isOnHold = false;
			q.applyQueueFilter = callback;

			for (var i = 0; i < deferred.length; i++) {
				q.push(deferred[i]);
			}
		};

		q.push = function() {
			if (isOnHold) {
					 // defer and get out
					 deferred.push.apply(deferred, arguments);
					 return;
					}

				// iterate through each argument we've been given
				var c = null;
				for (var i = 0; i < arguments.length; i++) {
					c = arguments[i];
					q.applyQueueFilter(c);
				}

				// now call the actual push() method
				Array.prototype.push.apply(q, arguments);
			};
		})();
	</script>
<meta property="reporting:beacon_url" content="http://mb.mtvnservices.com/data/collect/v1/mb.gif">
<meta property="reporting:beacon_topic" content="newnownext">
<meta property="ao:mgid" content="mgid:wordpress:post:www.newnownext.com:558753">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.newnownext.com\/sabrina-the-teenage-witch-netflix\/01\/2018\/","headline":"Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series","thumbnailUrl":"http:\/\/imageslogotv-a.akamaihd.net\/\/uri\/mgid:ao:image:logotv.com:262137?quality=0.8&format=jpg","dateCreated":"2018-01-05T18:53:05+00:00","articleSection":"TV","creator":"Christopher Rudolph","keywords":["Kiernan Shipka","Riverdale [TV Series]"]}</script>


		
	<div class="nav" style="display:none;"><ul><li><a href="http://www.logotv.com/shows">Shows</a><ul><li><a href="http://www.logotv.com/shows">Shows A-Z</a></li><li><a href="http://www.logotv.com/tv-schedule">TV Schedule</a></li><li><a href="http://www.logotv.com/full-episodes">Full Episodes</a></li><li><a href="http://www.logotv.com/shows/rupauls-all-stars-drag-race">RuPaul's Drag Race All Stars</a></li><li><a href="http://www.logotv.com/shows/rupauls-drag-race-ruvealed">RuPaul's Drag Race: Ruvealed</a></li><li><a href="http://www.logotv.com/shows/logo-documentary-films">Logo Documentary Films</a></li><li><a href="http://www.logotv.com/shows/rupauls-drag-race">RuPaul's Drag Race</a></li><li><a href="http://www.logotv.com/shows/noahs-arc">Noah's Arc</a></li><li><a href="http://www.logotv.com/shows/logo-news">Logo News</a></li></ul></li><li><a href="http://www.logotv.com/movies">Movies</a><ul><li><a href="http://www.logotv.com/shows/logo-documentary-films">Logo Documentary Films</a></li><li><a href="http://www.logotv.com/shows/cocktails-classics">Cocktails & Classics</a></li><li><a href="http://www.logotv.com/movies">All Movies</a></li></ul></li><li><a href="http://www.newnownext.com">NewNowNext</a><ul><li><a href="http://www.newnownext.com/news/">News</a></li><li><a href="http://www.newnownext.com/life/">Life</a></li><li><a href="http://www.newnownext.com/celebrities/">Celebrities</a></li><li><a href="http://www.newnownext.com/tv/">TV</a></li><li><a href="http://www.newnownext.com/movies/">Movies</a></li><li><a href="http://www.newnownext.com/culture/">Culture</a></li></ul></li><li><a href="http://www.logotv.com/live-tv">Watch Live TV</a></li></ul></div>

	<script type="application/json" id="site-nav-object">
	{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"6juy2m","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http:\/\/www.logotv.com\/shows","entries":[{"title":"Shows A-Z","url":"http:\/\/www.logotv.com\/shows"},{"title":"TV Schedule","url":"http:\/\/www.logotv.com\/tv-schedule"},{"title":"Full Episodes","url":"http:\/\/www.logotv.com\/full-episodes"},{"title":"RuPaul's Drag Race All Stars","url":"http:\/\/www.logotv.com\/shows\/rupauls-all-stars-drag-race"},{"title":"RuPaul's Drag Race: Ruvealed","url":"http:\/\/www.logotv.com\/shows\/rupauls-drag-race-ruvealed"},{"title":"Logo Documentary Films","url":"http:\/\/www.logotv.com\/shows\/logo-documentary-films"},{"title":"RuPaul's Drag Race","url":"http:\/\/www.logotv.com\/shows\/rupauls-drag-race"},{"title":"Noah's Arc","url":"http:\/\/www.logotv.com\/shows\/noahs-arc"},{"title":"Logo News","url":"http:\/\/www.logotv.com\/shows\/logo-news"}]},{"title":"Movies","url":"http:\/\/www.logotv.com\/movies","entries":[{"title":"Logo Documentary Films","url":"http:\/\/www.logotv.com\/shows\/logo-documentary-films"},{"title":"Cocktails & Classics","url":"http:\/\/www.logotv.com\/shows\/cocktails-classics"},{"title":"All Movies","url":"http:\/\/www.logotv.com\/movies"}]},{"title":"NewNowNext","url":"http:\/\/www.newnownext.com","entries":[{"title":"News","url":"http:\/\/www.newnownext.com\/news\/"},{"title":"Life","url":"http:\/\/www.newnownext.com\/life\/"},{"title":"Celebrities","url":"http:\/\/www.newnownext.com\/celebrities\/"},{"title":"TV","url":"http:\/\/www.newnownext.com\/tv\/"},{"title":"Movies","url":"http:\/\/www.newnownext.com\/movies\/"},{"title":"Culture","url":"http:\/\/www.newnownext.com\/culture\/"}]},{"title":"Watch Live TV","url":"http:\/\/www.logotv.com\/live-tv"}],"socialHandlers":{"facebook":"https:\/\/www.facebook.com\/logo","twitter":"https:\/\/twitter.com\/LogoTV","tumblr":"http:\/\/logotv.tumblr.com\/"},"search":{"url":"","data":""}},"messages":{}}	</script>

	<script type="application/json" id="site-nav-vars">
	{"nav_site_name":"LOGO Home","nav_site_url":"http:\/\/www.logotv.com\/"}	</script>

		


			<meta property="og:site_name" content="LOGO News">
				<meta property="og:title" content="Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series">
				<meta property="og:url" content="http://www.newnownext.com/sabrina-the-teenage-witch-netflix/01/2018/">
				<meta property="og:image" content="http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg">
				<meta property="og:type" content="article">
				<meta property="og:description" content="Something wicked this way comes.">
				<meta property="sm4:author" content="Christopher Rudolph">
				<meta property="sm4:type" content="Post">
				<meta property="og:image:width" content="1440">
				<meta property="og:image:height" content="810">
				<meta property="fb:app_id" content="1774721959458948">
				<meta name="twitter:description" content="Something wicked this way comes.">
				<meta name="twitter:title" content="Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series">
				<meta name="twitter:image" content="http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375">
				<meta name="twitter:url" content="http://www.newnownext.com/sabrina-the-teenage-witch-netflix/01/2018/">
				<meta name="twitter:card" content="summary_large_image">
				<meta name="MTVNVevoHelper:beacon" content="D4F4BE78-454E-44C3-B142-F9D269B9303E" />
				<meta name="description" content="Something wicked this way comes." />
				<meta name="thumbnail" content="http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/GettyImages-671401460-1515196263-1515196265-300x225.jpg?quality=0.8&amp;format=jpg" />
	
	</head>

	<body class="post-template-default single single-post postid-558753 single-format-standard tax-personality-kiernan-shipka tax-movie-riverdale-tv-series">
		<div id="page_root">

			<div id="fb-root"></div>

			<div class="navbar navbar-fixed-top-not">

		<div id="ad-container">
		<div class="container">
			<div class="ad-banner">
			<div id="1" class="vmn_coda_ad vmn_coda_ad-banner " data-ad-sizes="banner" data-ad-keyvalues="" style="padding:0; text-align:center;">

	
	<noscript>
			</noscript>

</div>


			</div>
		</div>
	</div>
	
	<div id="navbar-inner">
		<div class="site_header wp-ao-geg-nav">
	<div class="top_outer">
		<div class="top_inner">

			<div class="menu_holder">
				<div id="hamburger-holder"></div>

				<div class="site_logo">
					<a href="http://www.logotv.com/">
						<span data-graphics="A" class="icon"></span>
						<span class="screen-reader-text">logo</span>
					</a>
				</div>

				<div class="page_overlay"></div>
			</div>

			<a href="/" class="show_logo">
				<span class="wrapper"><span class="title sitename">newnownext</span></span>
			</a>

		</div>
	</div>
</div>
		<div class="container">
						<div id="nav-top">
				<div class="brand pull-left">
					<a class="icon-actions-close" id="nav-close">
						<span class="icon-datas-list"> </span>
					</a>
				</div>
				<a href="http://www.logotv.com/">
				  <span class="icon-logo-mtv icon-logo-brand"></span>
				</a>
				<div class="title">
					<a href="http://www.newnownext.com/">
						<span class="sitename">
							NewNowNext						</span>
					</a>
									</div>
			</div>
								</div>
	</div>
	<div id="nav-dim"></div>

				
</div>

	<div class="item promo-block lead-image">
    <div class="media">
        <div class="container-lead-image">
            <div class="content">
                <div class="photo" id="">
	<img
		src="http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=480&amp;height=270"
		srcset="http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=481&amp;height=270 481w, http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=660&amp;height=371 660w, http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=768&amp;height=432 768w, http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=980&amp;height=551 980w, http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=1200&amp;height=675 1200w, http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=1500&amp;height=843 1500w, http://imageslogotv-a.akamaihd.net//uri/mgid:ao:image:logotv.com:262137?quality=0.8&amp;format=jpg&amp;width=1800&amp;height=1012 1800w"
		title=""
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    					</div>
</div>
                                <!--<img src=""/>-->
            </div>
        </div>
    </div>
    <div class="photocredit">
            Michael Tran/FilmMagic        </div>
</div>

<div class="container">
	<div id="content" class="clearfix">
		<div class="row">
			<div id="main" class=" col-sm-12 clearfix" role="main">
			<div class="row">

				
				
				
				
										
					
																		

<article id="post-558753" class="clearfix post-558753 post type-post status-publish format-standard has-post-thumbnail hentry category-tv personality-kiernan-shipka movie-riverdale-tv-series tax-personality-kiernan-shipka tax-movie-riverdale-tv-series" role="article">
	<div class="col-md-8 story">

						<div class="category ">
					<a href="http://www.newnownext.com/tv/" title="View all posts in TV">TV</a>			</div>

	<div class="header">
		<h1 class="h1">
			<span class="headline">
										Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series						</span>
		</h1>
		<div class="subhead">
			Something wicked this way comes.		</div>
	</div>

	<section class="entry-content clearfix">
		<div class="hr"></div>

					<span class="byline">
  by <span class="author"><a href="http://www.newnownext.com/author/rudolphc/" title="Posts by Christopher Rudolph" rel="author">Christopher Rudolph</a></span>
  <span class="date">
2h ago</span>
</span>
		
		
					<div id="aosocial-widget" data-widget-config="{&quot;facebook&quot;:{&quot;shareText&quot;:&quot;Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series&quot;,&quot;tooltip&quot;:&quot;Share to Facebook&quot;,&quot;url&quot;:&quot;http:\/\/www.newnownext.com\/sabrina-the-teenage-witch-netflix\/01\/2018\/?fb_ref=fbshare_web&quot;},&quot;twitter&quot;:{&quot;shareText&quot;:&quot;Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series&quot;,&quot;tooltip&quot;:&quot;Tweet to Twitter&quot;,&quot;url&quot;:&quot;http:\/\/www.newnownext.com\/sabrina-the-teenage-witch-netflix\/01\/2018\/?utm=share_twitter&quot;,&quot;via&quot;:&quot;NewNowNext&quot;},&quot;email&quot;:{&quot;shareText&quot;:&quot;NewNowNext |Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series&quot;,&quot;body&quot;:&quot;Check out this post I found on NewNowNext: \r\n \r\nhttp:\/\/www.newnownext.com\/sabrina-the-teenage-witch-netflix\/01\/2018\/?xrs=share_copy_email&quot;}}"></div>
		
				<p>Things are about to get witchy!</p>
<p>Today, Netflix and Archie Comics announced that Kiernan Shipka <a href="http://deadline.com/2018/01/kiernan-shipka-star-netflix-sabrina-the-teenage-witch-series-1202236650/" rel="noopener" target="_blank">has been tapped to star</a> as Sabrina the teenage witch in Netflix&#8217;s <em>Untitled Sabrina Project</em>, based on the horror comic series <em>The Chilling Adventures of Sabrina</em>.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Dream come true! Dream <a href="https://twitter.com/hashtag/Sabrina?src=hash&amp;ref_src=twsrc%5Etfw">#Sabrina</a>! So excited to make magic with this lady! <a href="https://t.co/Lb6bpwTfuk">pic.twitter.com/Lb6bpwTfuk</a></p>
<p>&mdash; RobertoAguirreSacasa (@WriterRAS) <a href="https://twitter.com/WriterRAS/status/949415990126759936?ref_src=twsrc%5Etfw">January 5, 2018</a></p></blockquote>
<p>Originally developed at The CW as a companion series to <em>Riverdale</em>, <em>Sabrina</em> received a 20-episode two-season straight to series order from Netflix last year.</p>
<p>Like <em>Riverdale</em>, this Sabrina incarnation will be much darker than the original comic series or the ABC sitcom from the late &#8217;90s starring Melissa Joan Hart. It has been described as &#8220;tonally in the vein of <em>Rosemary’s Baby</em> and <em>The Exorcist</em>.&#8221;</p>
<div class="photo" id="b526f83f">
	<img
		src="http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371-1515195373.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="chilling-adventures-of-sabrina-casting-1025137-1280x0-1515195371"
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    Archie Comics					</div>
</div>

<p>Shipka will play Sabrina Spellman, a half-human, half-witch teenager who balances her dark arts sorceress education at night and maintaining a normal life at Baxter High. She ends up being the only thing that &#8220;stands between us and the forces of darkness that threaten our world.&#8221;</p>
<p>“We’re all such huge fans of Kiernan’s work that when we started talking about who this new incarnation of Sabrina could be, her name was on everyone’s wish list,” said executive producer Roberto Aguirre-Sacasa. “This is a darker, more macabre version of Sabrina, and we’re incredibly excited for people to see Kiernan make this iconic character her own.”</p>
<div class="photo" id="e7d71358">
	<img
		src="http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/tumblr_omh4o12Ioe1w3k260o2_540-1515195756-1515195758.gif"
		srcset=""
		title="tumblr_omh4o12Ioe1w3k260o2_540-1515195756"
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    					</div>
</div>

<p>Shipka was featured on last year&#8217;s <em>Feud: Bette and Joan</em>, where she played Bette Davis&#8217; daughter, but she is probably best known for her role as Sally on <em>Mad Men</em>.</p>
<p>Aguirre-Sacasa, wrote the <em>Riverdale</em> pilot, and Lee Toland Krieger, directed it. The two will reprise their roles for the <em>Sabrina</em> pilot.</p>
<p>Not much else is known about this new <em>Sabrina</em> series, but we are hoping that it will include an animatronic Salem.</p>
<div class="photo" id="9e0babfc">
	<img
		src="http://imageslogotv-a.akamaihd.net//uri/mgid:file:http:shared:s3.amazonaws.com/articles.newnownext.com-production/wp-content/uploads/2018/01/tenor-1515196022-1515196023.gif"
		srcset=""
		title="tenor-1515196022"
		class=" js-srcset-img shortcode-image portrait"
		alt="" />
		<div class="photocredit">
						    					</div>
</div>


					<div class="author">
	
	<div data-src="http://www.newnownext.com/wp-content/uploads/2016/06/rudolph-125-1465230370.jpg" class="author_crop"></div>

	<div><a href="http://www.newnownext.com/author/rudolphc/" title="Posts by Christopher Rudolph" rel="author">Christopher Rudolph</a></div>

				<div class="description">
			Pop culture and entertainment enthusiast. I know too much about the Oscars and Oprah.		</div>
	
		
			<div class="oval twitter">
			<i class="icon icon-twitter"></i>
		</div>
		<a href="http://www.twitter.com/chrisreindeer" target="_BLANK">@chrisreindeer</a>
	
</div>
			</section>

		<script>

	(function(d, s, id) {
		var js,
		    fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) {
			return;
		}

		js     = d.createElement(s);
		js.id  = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";

		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>

<div class="fb-comments" data-width="100%" data-numposts="2" data-order-by="social" data-href="http://www.newnownext.com/sabrina-the-teenage-witch-netflix/01/2018/"></div>
	
	</div>

	<aside class="sidebar col-md-4 col-sm-12">
		
<ul class="widgets row">
    <div class="col-md-12">
        <li id="coda_ad-2" class="widget CodaAdWidget"><div id="tile-ad_300x250" class="vmn_coda_ad vmn_coda_ad-tile widget_ad widget_ad_tile" data-ad-sizes="tile" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


</li>

                        <li class="widget_trending_stories nodata"></li>
            </div>
</ul>
	</aside>

</article>
											
					
				
				
				<nav class="wp-prev-next">
	<ul class="clearfix">
		<noscript>
			<li class="prev-link noscript">
							</li>
			<li class="next-link noscript">
				 			</li>
		</noscript>
		<li class="show-more next-link">
					</li>
	</ul>
</nav>

							</div>
		</div>

		
		
	</div>
	</div>
</div>

		<footer class="article-footer">
		<div class="container">
	<div class="related-content">
			<div class="tags">
				Tags: <a href="http://www.newnownext.com/personality/kiernan-shipka/">Kiernan Shipka</a><a href="http://www.newnownext.com/movie/riverdale-tv-series/">Riverdale [TV Series]</a>			</div>
						
<div class="VMNRelatedContent related" data-relation-params="{&quot;mtvn_plugin&quot;:&quot;VMNRelatedContent&quot;,&quot;mtvn_action&quot;:&quot;related&quot;,&quot;to&quot;:558753,&quot;limit&quot;:3,&quot;relations&quot;:&quot;all&quot;,&quot;title&quot;:&quot;View related posts&quot;,&quot;minimun&quot;:2,&quot;display_type&quot;:&quot;post&quot;}">
	<a href="http://www.newnownext.com/index.php?mtvn_plugin=VMNRelatedContent&amp;mtvn_action=related&amp;to=558753&amp;limit=3&amp;relations=all&amp;title=View+related+posts&amp;minimun=2&amp;display_type=post">View related posts</a>
</div>
	</div>
		<div id="zergnet-recs">
		<div class="wrap">
	<script language="javascript" type="text/javascript">
	(function() {
	var zergnet = document.createElement("script");
	zergnet.type = "text/javascript"; zergnet.async = true;
	zergnet.src = "http://www.zergnet.com/zerg.js?id=57217";
	var znscr = document.getElementsByTagName("script")[0];
	znscr.parentNode.insertBefore(zergnet, znscr);
	})();
	</script>
<!-- BEGIN ZERGNET EXTERNAL -->
	<div id="vmnabtest-outer">
		<div class="zergnet" data-report="zergnetext" data-site="newnownext">
			<div style="padding-bottom:10px;" class="header h-wrap group">
				<span>around the web</span>
			</div>
			<div class="zergsitename" style="color:#aaa;font-size:10px;padding-top:3px; float:right; margin-top:-25px;">Powered By Zergnet</div>
			<div id="zergnet-widget-57217" class="clearfix">
				<a href="http://www.zergnet.com/?w=57217" target="_blank"><b>ZergNet</b></a>
			</div>
		</div>
	</div>
<!-- END ZERGNET EXTERNAL -->
</div>
	</div>
		<div class="latest-news"></div>
</div>
	</footer>
	
	<div class="contain-to-grid fixed">
	<div class="sub-footer">
		<a href="http://www.logotv.com"><span class="icon-logo-mtv icon-logo-brand"></span></a>
		<span class="about sitename">NewNowNext</span>

					<span class="about"><a href="http://www.newnownext.com/about/">about</a></span>
		
		
<span class="archive-link">
	<a href="http://www.newnownext.com/archive/2018/01/05/">archive</a>
</span>

	</div>

	<div class="logo_footer">


<div class="follow_logotv">
<div class="title">FOLLOW LOGOTV</div>
	<div class="footer_follow">
		<a href="http://www.twitter.com/logotv" target="_blank" class="footer-twitter-follow"></a>
		<a href="http://www.facebook.com/logo" target="_blank" class="footer-facebook-follow"></a>
		<a href="https://instagram.com/logotv" target="_blank" class="footer-instagram-follow"></a>
		<a href="http://logotv.tumblr.com/" target="_blank" class="footer-tumbler-follow"></a>
		<a href="https://plus.google.com/108850167869273724563/posts" target="_blank" class="footer-googleplus-follow"></a>

	</div>
</div>


<div class="links_logotv">

<div class="title">LOGO LINKS</div>

<div class="column-left">
<a href="/about/">About Logo</a><br/>
<a href="http://thepub.viacom.com/sites/logopress/Pages/Home.aspx" target="_blank">Press</a><br/>
</div>

<div class="column-center">
<a href="http://www.logotv.com/about/asm/adspecs.jhtml" target="_blank">Advertising Info</a><br/>
<a href="http://www.logotv.com/legal/privacy-policy/" target="_blank">Privacy Policy <b style="color:#9bfbfb">NEW [Updated 3/14/2017]</b></a><br/>
<a href="http://www.logotv.com/legal/terms/" target="_blank">Terms of Use <b style="color:#9bfbfb">NEW [Updated 3/14/2017]</b></a>
</div>

<div class="column-right">
<a href="http://media.viacom.com/accessibility/" target="_blank">Closed Captioning</a><br/>
<a href="http://www.logotv.com/legal/copyright/" target="_blank">Copyright Compliance</a><br/>
<a href="http://srp.viacom.com/sitefaq.html" target="_blank">Ad Choices</a>
</div>

</div>


<div class="logo_logo">
<img width="102" height="70" src="http://www.logotv.com/sitewide/images/footer/logo_logo.png">
</div>

<div class="footer_legal">


&copy; 2017 Viacom International Inc.
<br>
All rights reserved. Logo and all related marks and designs are trademarks of Viacom International Inc.
</div>

</div>
</div>

<div id="3" class="vmn_coda_ad vmn_coda_ad-6x6 " data-ad-sizes="6x6" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="4" class="vmn_coda_ad vmn_coda_ad-1x2 " data-ad-sizes="1x2" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="5" class="vmn_coda_ad vmn_coda_ad-3x3 " data-ad-sizes="3x3" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>



	<script charset="utf-8" src="http://btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="newnownext.com"></div>
</div>
<script>
	(function(s, p, d) {
		var h=d.location.protocol, i=p+"-"+s,
			e=d.getElementById(i), r=d.getElementById(p+"-root"),
			u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
				:"static."+p+".com";
		if (e) return;
		e = d.createElement(s); e.id = i; e.async = true;
		e.src = h+"//"+u+"/p.js"; r.appendChild(e);
	})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<div id="mediavoice-native-ad" class="vmn_coda_ad vmn_coda_ad-7x7 " data-ad-sizes="7x7" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
			{ (i[r].q=i[r].q||[]).push(arguments)}
			,i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53664604-8', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script><div id="mtvn_wordpress_core_templates">
	</div>
<script type="text/javascript">window._taboola = window._taboola || [];!function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/viacom-viacom/loader.js');</script><script>
//Toggle auto-firing of ads, ensuring namespaces have been defined without overwriting them.
if (typeof MTVN == "undefined") MTVN = {};
if (typeof MTVN.config == "undefined") MTVN.config = {};
if (typeof MTVN.config.btg == "undefined") MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == "undefined") MTVN.config.btg.DoubleClick = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;

</script>
<script type="text/javascript">
var vmn_page_data = { "metadata": {"property":"logotv","hub":"newnownext","is_main":false}, "mappings": {"ad-unit": {"1":"logotv","2":"newnownext"}, "key-values": "", "exclusion-categories": "blogs"}, "settings": {"reload_interval":60000,"reload":true,"autoRefreshByVisibility":true} };
</script>
<script type='text/javascript' src='http://www.newnownext.com//wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.newnownext.com//wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/MTVWordPressCore/js/core.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/MTVNProgressiveShare/js/MTVNProgressiveShare.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/MTVNVevoHelper/js/MTVNVevoHelper.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/VMNABTesting/js/vmn-ab-test.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/news-2014/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/news-2014/library/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/news-2014/library/js/jquery.hcsticky.min.js'></script>
<script type='text/javascript' src='http://media.mtvnservices.com/player/api/2.11.7/api.min.js'></script>
<script type='text/javascript' src='https://btg.mtvnservices.com/aria/bentojs.js?site=newnownext.com&#038;v=1.13.3'></script>
<script type='text/javascript' src='http://btg.mtvnservices.com/aria/coda.html?site=newnownext.com&#038;stage=0&#038;v=3.22'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/VMNCodaConductor/js/VMNCodaConductor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aocore_settings = {"story_offset":"0","stories_per_page":"6","max_scroll_loads":"5","display_tile_ad":""};
var mtvn_ajax = {"startPage":"1","maxPages":"0","nextLink":"","archiveDate":"2018\/01\/05"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/AOCore/js/frontend.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/GEGNav/js/GEGNav.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/LOGONews/js/aosocial_bundle.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/MTVNMediaPlayer/js/media_player.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/themes/Helix/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/AOCore/js/disruptive_campaign/vendor/vex.combined.min.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/AOCore/js/disruptive_campaign/disruptive.js'></script>
<script type='text/javascript' src='http://www.newnownext.com/wp-content/plugins/LOGONews/js/frontend.js'></script>
<script type='text/javascript' src='http://shared.mtv.com/site/alwaysOn/0.1/bundles/newnownext/responsive_js_head.php'></script>
<script type='text/javascript' src='http://shared.mtv.com/site/alwaysOn/0.1/bundles/newnownext/responsive_js_defer.php'></script>
<script type='text/javascript' src='http://www.newnownext.com//wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script id="dsrpt-cpgn-tpl" type="text/markup-template" charset="utf-8">

	<div class="dsrpt-cpgn">

	</div>

</script>


<script id="MTVNVevoHelper-jsonp_complete" type="text/javascript">
	(function( $ ){
		$('html').trigger('MTVNVevoHelper:jsonp_complete');
	})( jQuery );
</script>
<script id="vevo_desktop_player_template" type="text/markup-template" charset="utf-8">

	<object
		width="%%width%%"
		height="%%height%%"
		type="application/x-shockwave-flash"
		data="http://videoplayer.vevo.com/embed/embedded"
		id="%%id%%"
		style="visibility:visible;">

		<param name="movie" value="http://videoplayer.vevo.com/embed/embedded">
		<param name="bgcolor" value="#000000">
		<param name="allowFullScreen" value="true">
		<param name="allowScriptAccess" value="always">
		<param name="wmode" value="transparent">
		<param name="flashvars" value="playerType=embedded&amp;videoId=%%isrc%%&amp;playlist=false&amp;enableDomScan=true&amp;siteSection=%%ssid%%&amp;playerId=62FF0A5C-0D9E-4AC1-AF04-1D9E97EE3961&amp;autoplay=%%autoplay%%&amp;endScreen=play&amp;cc=US&amp;cultureName=en-US&amp;cultureIsRTL=False&amp;sbId=%%sbId%%">

		<embed type="application/x-shockwave-flash"
			id="%%id%%"
			name="%%id%%"
			width="%%width%%"
			height="%%height%%"
			allowScriptAccess="always"
			src="http://videoplayer.vevo.com/embed/embedded"
			flashVars="playerType=embedded&amp;videoId=%%isrc%%&amp;playlist=false&amp;enableDomScan=true&amp;siteSection=%%ssid%%&amp;playerId=62FF0A5C-0D9E-4AC1-AF04-1D9E97EE3961&amp;autoplay=%%autoplay%%&amp;endScreen=play&amp;cc=US&amp;cultureName=en-US&amp;cultureIsRTL=False&amp;sbId=%%sbId%%"
			wmode="transparent"
			allowFullScreen="true">
		</embed>
	</object>

</script>
<div id="VMNABTesting_mbox"></div><script type='text/javascript'>jQuery(document).ready(function() { mboxDefine('VMNABTesting_mbox','VMNABTesting_mbox','metadata=0'); mboxUpdate('VMNABTesting_mbox', 'metadata=1'); });</script><script type="text/javascript">

	(function(VMNCodaConductor) {
		VMNCodaConductor.registerPreInitCallback(function() {
			var click_events = [{
	"selector":"body.home #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector": "body.home #main .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var $container = $(target).closest('.interstitial');
			var category = $container.children("h2").text().replace("trending in ", "").replace(/\s+/g, "-").toLowerCase();
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsFeed:trending:"+category+":"+position;
		}
	}
},
{
	"selector": "aside.sidebar .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position       = $(target).closest(".row").prevAll().length + 1;
			var label          = "";
			var category_label = "";
			var section_label  = "";

			if ($("body").hasClass("home"))
			{
				section_label = "NewsMain:";
			}
			else if ($("body").hasClass("single"))
			{
				section_label = "NewsArticle:";
			}
			else if ($("body").hasClass("category"))
			{
				section_label = "NewsCategory:";
			}

			if ($(target).hasClass("category") || $(target).parent().hasClass("category"))
			{
				category_label = $(target).text()+":";
			}

			label = section_label+"trending:"+category_label+position;
			return label;
		}
	}
},
{
	"selector": "aside.sidebar .MTVNewsABHeadlineStoriesWidget .optimizely-headline-promo .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsArticle:mustread:"+position;
		}
	}
},
{
	"selector":"body.category #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector":"body.category nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'CategoryFeed:show_more_stories';
		}
	}
},
{
	"selector":"body.home nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'NewsFeed:show_more_stories';
		}
	}
},
{
	"selector": "#related_link a",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			return "NewsArticle:related_link_click";
		}
	}
}
];

var i;
for (i = 0; i < click_events.length; i++)
{
	com.mtvn.wordpress.plugins.VMNCodaConductor.registerClickEvent(click_events[i]);
}

function postClickCallback (evt, target)
{
	//it's a category click
	if ($(target).closest(".category").length > 0)
	{
		return "NewsFeed:"+$(target).text();
	}
	else
	{
		//finding the main post container.
		var $post  = $(target).closest("article").parent();
		var $media = $post.find(".item");

		var position;
		//we calculate the relative position of the post, within its group.
		var relative_position = parseInt($post.attr("class").match(/post-\d+/)[0].replace('post-', ''), 10);

		//if it was loaded dynamically by ajax, we calculate how many post were before and add the relative position.
		var ajax_classes = $post.parent().attr("class").match(/mtvn-ajax-placeholder-\d+/);
		if (ajax_classes !== null)
		{
			var post_per_page = $post.parent().parent().children(".post").length;
			var ajax_count = parseInt(ajax_classes[0].replace('mtvn-ajax-placeholder-', ''), 10);
			position = (ajax_count - 1) * post_per_page + relative_position;
		}
		else
		{
			position = relative_position;
		}

		//selectiong the size
		var size = getSize($media);

		if ($("body").hasClass("home"))
		{
			section = "NewsFeed:";
		}
		else
		{
			section = "CategoryFeed:";
		}

		return section+position+":"+size;
	}
}

function getSize($media)
{
	var size;

	if ($media.hasClass("item-md"))
	{
		size = "medium";
	}
	else if ($media.hasClass("item-sm"))
	{
		size = "small";
	}
	else if ($media.hasClass("item-lg"))
	{
		size = "large";
	}
	else if ($media.hasClass("postcard-left") || $media.hasClass("postcard-right"))
	{
		size = "small";
	}

	return size;
}

		});

		VMNCodaConductor.registerPostInitCallback(function() {
			com.mtvn.wordpress.plugins.VMNCodaConductor.keyValues = {"content_type":"blogs","article_id":"558753"}		});
	})(com.mtvn.wordpress.plugins.VMNCodaConductor);

</script>

<script type="text/javascript" charset="utf-8">
	(function($) {
		$.extend(true, com.mtvn.wordpress.plugins.VMNCodaConductor.reporting.page_params, {"omniture":[{"nice_name":"blog-categories","value":"TV"},{"nice_name":"news-story","value":"Kiernan Shipka Cast As Sabrina The Teenage Witch In New Netflix Series [TV]"},{"nice_name":"story-date","value":"01.05.2018"},{"nice_name":"author","value":"Christopher Rudolph"},{"nice_name":"page-type","value":"news article"},{"nice_name":"site-section","value":"news"},{"nice_name":"hier2","value":"news\/558753\/sabrina-the-teenage-witch-netflix"},{"nice_name":"personality","value":"Kiernan Shipka"},{"nice_name":"movie-name","value":"Riverdale [TV Series]"},{"nice_name":"events","value":"event18"},{"nice_name":"prop12","value":"tv"}]});	})(jQuery);
</script>
<script type="text/javascript" charset="utf-8">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</script>
	</div>
	<!-- PAGEOK -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3672224fa0","applicationID":"37162953","transactionName":"MQZQMEVRDUNYARddWwhMcwdDWQxeFgsNUFEe","queueTime":0,"applicationTime":331,"atts":"HUFTRg1LHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
		
	